<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">

<head>
<meta charset="UTF-8" />
<meta property="fb:pages" content="521246511379492" />


	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#009eed">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.premiumherald.com/xmlrpc.php">
		
	<title>Nigeria’s 4x400m team qualify for London 2017</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.premiumherald.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After finishing 7th at the IAAF World Relays in Nassau, the Bahamas on Sunday, the Nigerian women’s 4x400m relay team"/>
<meta name="news_keywords" content="london 2017, nigeria, sport news, news, nigerian news, blogs, entertainment news, fashion news, africa news, business, cnn" />
<meta name="original-source" content="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria’s 4x400m team qualify for London 2017" />
<meta property="og:description" content="After finishing 7th at the IAAF World Relays in Nassau, the Bahamas on Sunday, the Nigerian women’s 4x400m relay team" />
<meta property="og:url" content="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" />
<meta property="og:site_name" content="The Premium Herald" />
<meta property="article:publisher" content="http://www.facebook.com/premiumherald" />
<meta property="article:author" content="http://www.facebook.com/premiumherald" />
<meta property="article:tag" content="London 2017" />
<meta property="article:tag" content="nigeria" />
<meta property="article:tag" content="Sport news" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-04-25T06:39:25+01:00" />
<meta property="og:image" content="http://www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="243" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After finishing 7th at the IAAF World Relays in Nassau, the Bahamas on Sunday, the Nigerian women’s 4x400m relay team" />
<meta name="twitter:title" content="Nigeria’s 4x400m team qualify for London 2017" />
<meta name="twitter:site" content="@premiumherald" />
<meta name="twitter:image" content="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?fit=400%2C243" />
<meta name="twitter:creator" content="@premiumherald" />
<meta property="DC.date.issued" content="2017-04-25T06:39:25+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Premium Herald &raquo; Feed" href="http://www.premiumherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Premium Herald &raquo; Comments Feed" href="http://www.premiumherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Premium Herald &raquo; Nigeria’s 4x400m team qualify for London 2017 Comments Feed" href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.premiumherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.premiumherald.com/wp-content/uploads/formidable/css/formidablepro.css?ver=4131027' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.premiumherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.premiumherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.premiumherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.premiumherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://www.premiumherald.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='http://www.premiumherald.com/wp-content/themes/bitz/style.css?ver=4.7.4' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_post-icons-css'  href='http://www.premiumherald.com/wp-content/themes/bitz/css/post-icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,700,900' type='text/css' media='all' />
<!-- `jetpack_image_widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.premiumherald.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.premiumherald.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.premiumherald.com/wp-content/uploads/masterslider/custom.css?ver=1.5' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.premiumherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.premiumherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://www.premiumherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.premiumherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.premiumherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7cwOh-6Pb' />
<link rel="alternate" type="application/json+oembed" href="http://www.premiumherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.premiumherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A6EKm1aMp4Z3N8", domain:"premiumherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A6EKm1aMp4Z3N8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
			<meta property="fb:pages" content="521246511379492" />
			<meta property="fb:pages" content="521246511379492" />
<meta name="google-site-verification" content="Rx3DRHJilY4PoFjeEqF01qbVG0YA-Xz-3DugYok9GN0" />
<meta name="google-site-verification" content="0eE_Wv6fGD6o81pzcdl90HtPfRg6_aLWAalSDd1DU3I" />
<meta name="alexaVerifyID" content="R-MUFqz7cFW530HbTsFRf3bJCME"/> 
<meta name="google-site-verification" content="JHcUXpFhigqL9PLaOT0oNVeKZRNj---hdHKRqjdzPmc" />
<meta name="msvalidate.01" content="0D994B4F4A0D731897E06859E4BD7D13" />
<meta name="twitter:card" content="summary" />
<meta name="premiumherald" content="@flickr" />
<meta name="The Premium Herald" content="Small Island Developing States Photo Submission" />
<meta name="Latest News, Follow us for news as it breaks" content="View the album on Flickr." />
<meta name="http://www.premiumherald.com/wp-content/uploads/2015/09/LOGO-PREMIUM-HERALD.jpg " content="https://farm6.staticflickr.com/5510/14338202952_93595258ff_z.jpg" /><script>var ms_grabbing_curosr='http://www.premiumherald.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.premiumherald.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.3 - Responsive Touch Image Slider" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

 		<!-- by Twitter Follow Me Box v1.1 -->
 		<script type="text/javascript">
 			//<![CDATA[
  			jQuery(document).ready(function(){
    			jQuery("body").append("<div id=\"tfmBox\"></div>");
    			jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#27a3c2 url(http://www.premiumherald.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
    			jQuery("#tfmBox").click(function () { 
			      window.open('http://twitter.com/premiumherald/');
    			});
    		});
    		//]]>
  		</script>
		<!-- /by Twitter Follow Me Box -->
 	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="stylesheet" href="http://www.premiumherald.com/wp-content/plugins/wassup/css/wassup-widget.css?ver=1.9.3" type="text/css" />
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.premiumherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6dab4dfa37","essb3_plugin_url":"http:\/\/www.premiumherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.premiumherald.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"","post_id":26237};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.premiumherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<script type="text/javascript">
//<![CDATA[
	var screen_res=screen.width+" x "+screen.height;
	if(screen_res==" x ") screen_res=window.screen.width+" x "+window.screen.height;
	if(screen_res==" x ") screen_res=screen.availWidth+" x "+screen.availHeight;
	if(screen_res!=" x "){document.cookie = "wassup_screen_res68dd113eebb8db09bd70d3e1f6eb499c=" + encodeURIComponent(screen_res)+ "; path=/; domain=";}
//]]>
</script><meta name="generator" content="Powered by Slider Revolution 5.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
	
<body class="post-template-default single single-post postid-26237 single-format-standard sticky-sidebar _masterslider _msp_version_3.1.3 wpb-js-composer js-comp-ver-5.1.1 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		


	<div id="top-bar-wrapper" class="clearfix">
		<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
		
							<div id="topleft-widget-area">
					<ul>
						<li id="nav_menu-7" class="widget-container widget_nav_menu"><div class="menu-left-container"><ul id="menu-left" class="menu"><li id="menu-item-22854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22854"><a href="http://www.premiumherald.com/about/">About Us</a></li>
<li id="menu-item-22855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22855"><a href="http://www.premiumherald.com/contact/">Contact Us</a></li>
</ul></div></li>					</ul>
				</div>
				
			
							<div id="topright-widget-area" class="clearfix">
					<ul>
						<li id="nav_menu-6" class="widget-container widget_nav_menu"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-22166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22166"><a href="http://www.premiumherald.com/privacy/">Privacy</a></li>
<li id="menu-item-22167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22167"><a href="http://www.premiumherald.com/terms/">Terms Of Service</a></li>
<li id="menu-item-22168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22168"><a href="http://www.premiumherald.com/careers/">Work for us</a></li>
<li id="menu-item-22852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22852"><a href="http://www.premiumherald.com/advert/">Advert</a></li>
<li id="menu-item-22169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22169"><a href="http://www.premiumherald.com/help/">Help</a></li>
<li id="menu-item-22860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22860"><a href="http://www.premiumherald.com/disclaimer/">Disclaimer</a></li>
</ul></div></li>					</ul>
				</div>
				

		</div>
	</div>
	
	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="http://www.premiumherald.com/">
				<img src="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-logo-solid-bg-e1464214215873.jpg" width="" height="" alt="The Premium Herald" class="default-logo" />
				<img src="http://www.premiumherald.com/wp-content/uploads/2015/09/PREMIUM-HERALD-IDENT-png-e1464213993698.png" width="" height="" alt="The Premium Herald" class="retina-logo" />
			</a></div>		
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="http://www.premiumherald.com/">
				<img src="http://www.premiumherald.com/wp-content/uploads/2016/02/rsz_premium_herald_ident_logo_solid_bg.jpg" width="150" height="30" alt="The Premium Herald" class="default-logo" />
				<img src="http://www.premiumherald.com/wp-content/uploads/2016/02/rsz_premium_herald_ident_logo_solid_bg.jpg" width="150" height="30" alt="The Premium Herald" class="retina-logo" />
			</a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="text-9" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://nairapp.com/show.php?z=1&pl=6857&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://nairapp.com/show.php?z=1&pl=6857" width="468" height="60" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
</div>
		</li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5258"><a href="http://premiumherald.com">Home</a></li>
<li id="menu-item-2680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2680"><a href="http://premiumherald.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2780"><a href="http://www.premiumherald.com/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-2781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2781"><a href="http://www.premiumherald.com/news/world-news/">World News</a></li>
		<li id="menu-item-2782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2782"><a href="http://www.premiumherald.com/news/africa-news/">Africa News</a></li>
	</ul>
</li>
	<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2711"><a href="http://www.premiumherald.com/travel-news/">Travel News</a></li>
	<li id="menu-item-2710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2710"><a href="http://www.premiumherald.com/tech-news/">Tech News</a></li>
	<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2712"><a href="http://www.premiumherald.com/sport-news/">Sport News</a></li>
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="http://www.premiumherald.com/video-news/">Video News</a></li>
	<li id="menu-item-2715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2715"><a href="http://www.premiumherald.com/fashion-news/">Fashion News</a></li>
</ul>
</li>
<li id="menu-item-2644" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2644"><a href="http://www.premiumherald.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-2673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2673"><a href="http://premiumherald.com/category/business/">Business News</a></li>
<li class="tab-content menu-item-2673 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/25/cadbury-nigeria-back-red/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/cadbury-e1414149414130-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/cadbury-e1414149414130-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/cadbury-e1414149414130-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/cadbury-e1414149414130-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Cadbury Nigeria back in the red</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/25/pz-cussons-returns-profit-hopes-rebound-full-year/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/PZ-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/PZ-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/PZ-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/PZ-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>PZ Cussons returns to profit, hopes for rebound at full year</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/nigerian-naira-stabilises-parallel-market/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/08/Naira-sign-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/08/Naira-sign-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/08/Naira-sign-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/08/Naira-sign-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Nigerian Naira stabilises at parallel market</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/naira-now-380dollar/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Naira now 380/dollar</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/cbn-targets-top-bankers-forex-manipulation-investigation/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/2017_02_15_21602-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/2017_02_15_21602-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/2017_02_15_21602-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/2017_02_15_21602-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>CBN targets top bankers in forex manipulation investigation</h6></a></li></ul></li>	<li id="menu-item-2672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2672"><a href="http://premiumherald.com/category/business/finance/">Personal Finance</a></li>
<li class="tab-content menu-item-2672 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/french-elections-markets-sense-relief-french-vote/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>French elections: Markets sense relief after French vote</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/exxon-mobil-denied-permission-resume-russian-oil-work/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Exxon Mobil denied permission to resume Russian oil work</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/23/cbn-releases-380m-2-days-naira-gains/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>CBN releases $380m in 2 days, Naira gains</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/22/wall-street-gears-busiest-earnings-week-years/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Wall Street gears up for busiest earnings week in years</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/19/world-bank-nigeria-south-africa-angola-still-largest-economies-continent/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/7460004546_da724013b7_z-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/7460004546_da724013b7_z-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/7460004546_da724013b7_z-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/7460004546_da724013b7_z-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>World Bank: Nigeria, South Africa, Angola still largest economies on the continent</h6></a></li></ul></li>	<li id="menu-item-2679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2679"><a href="http://www.premiumherald.com/category/technology/">Technology</a></li>
<li class="tab-content menu-item-2679 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/21/china-overtakes-u-s-supercomputer-rankings/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/china-supercomputer-us-sunway-taihulight-top500-380x250.png" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/china-supercomputer-us-sunway-taihulight-top500-760x500.png 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/china-supercomputer-us-sunway-taihulight-top500-380x250.png 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/china-supercomputer-us-sunway-taihulight-top500-190x125.png 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>China Overtakes U.S. in Supercomputer Rankings</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/17/microsoft-second-consoles-hopes-pc-gaming-fix/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/2016-06-13t212241z-2-lynxnpec5c1e5-rtroptp-3-tech-videogames-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/2016-06-13t212241z-2-lynxnpec5c1e5-rtroptp-3-tech-videogames-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/2016-06-13t212241z-2-lynxnpec5c1e5-rtroptp-3-tech-videogames-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/2016-06-13t212241z-2-lynxnpec5c1e5-rtroptp-3-tech-videogames-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Microsoft Is in Second on Consoles, and It Hopes PC Gaming Has the Fix</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/17/new-planet-discovered-astronomers/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/double-star-Kep35_Garlick_full-620x330-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/double-star-Kep35_Garlick_full-620x330-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/double-star-Kep35_Garlick_full-620x330-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/double-star-Kep35_Garlick_full-620x330-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>New Planet Discovered by Astronomers</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/17/uk-astronaut-tim-peake-prepares-return-earth/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/89964659_25375062724_cf4c0c8991_k-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/89964659_25375062724_cf4c0c8991_k-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/89964659_25375062724_cf4c0c8991_k-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/89964659_25375062724_cf4c0c8991_k-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>UK astronaut Tim Peake prepares for return to Earth</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/16/dont-blame-us-for-paris-attack-facebook-google-twitter/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/images-9-3-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/images-9-3-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/images-9-3-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/images-9-3-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Don&#8217;t Blame Us for Paris Attack &#8211; Facebook, Google, Twitter</h6></a></li></ul></li>	<li id="menu-item-2674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2674"><a href="http://premiumherald.com/category/lifestyle/travel/">Travel</a></li>
<li class="tab-content menu-item-2674 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/23/alejandro-gonzalez-inarritu-calls-ignorance-fear-enemy-tribeca/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-671617688-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-671617688-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-671617688-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-671617688-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Alejandro González Iñárritu calls ignorance, fear &#8216;the enemy&#8217; at Tribeca</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/20/julia-roberts-named-worlds-beautiful-woman-5th-time-photos/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/screenshot-www.fotor_.com-2017-04-19-20-52-54-380x250.jpeg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/screenshot-www.fotor_.com-2017-04-19-20-52-54-760x500.jpeg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/screenshot-www.fotor_.com-2017-04-19-20-52-54-380x250.jpeg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/screenshot-www.fotor_.com-2017-04-19-20-52-54-190x125.jpeg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Julia Roberts, Named &#8216;World&#8217;s Most Beautiful Woman&#8217; For 5th Time (Photos)</h6></a></li><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/19/former-bachelor-contestant-retracts-tommy-lee-sexual-assault-claims/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Former ‘Bachelor’ contestant retracts Tommy Lee sexual assault claims</h6></a></li><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/19/blake-lively-googling-caused-full-depression/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Blake Lively: Googling myself caused a ‘full depression’</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/19/la-la-spotted-without-wedding-ring-carmelo-split/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-669905722-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-669905722-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-669905722-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/gettyimages-669905722-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>La La spotted without wedding ring after Carmelo split</h6></a></li></ul></li></ul>
</li>
<li id="menu-item-2645" class="megamenu-tabs full-width no-tabs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2645"><a href="http://www.premiumherald.com/category/business/finance/">Finance</a>
<ul class="sub-menu">
	<li id="menu-item-2671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2671"><a>Financial News</a></li>
<li class="tab-content menu-item-2671 clearfix"><ul class="mnky-menu-posts mmp-6" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/french-elections-markets-sense-relief-french-vote/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/95758209_mediaitem95758208-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>French elections: Markets sense relief after French vote</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/exxon-mobil-denied-permission-resume-russian-oil-work/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/95741753_mediaitem88053530-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Exxon Mobil denied permission to resume Russian oil work</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/23/cbn-releases-380m-2-days-naira-gains/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/dollars-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>CBN releases $380m in 2 days, Naira gains</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/22/wall-street-gears-busiest-earnings-week-years/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/wall-street-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Wall Street gears up for busiest earnings week in years</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/19/66-nigerias-tax-revenues-goes-debt-servicing-says-imf/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/34010666081_da394b05e3_k-1024x732-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/34010666081_da394b05e3_k-1024x732-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/34010666081_da394b05e3_k-1024x732-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/34010666081_da394b05e3_k-1024x732-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>66% of Nigeria’s tax revenues goes to debt servicing, says IMF</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/17/naira-shortage-forces-banks-boycott-cbn-dollar-sale/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/naira-dollar-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Naira shortage forces banks to boycott CBN dollar sale</h6></a></li></ul></li></ul>
</li>
<li id="menu-item-2646" class="megamenu-tabs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2646"><a href="http://www.premiumherald.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2650"><a href="http://premiumherald.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li class="tab-content menu-item-2650 clearfix"><ul class="mnky-menu-posts mmp-4" ><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/25/kingsman-golden-circle-full-trailer-video/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Kingsman: The Golden Circle full trailer (Video)</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/25/kim-kardashian-superimposes-head-virgin-mary-statue-incurs-catholics-wrath/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/TV-Personality-Kim-Kardashian-West-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/TV-Personality-Kim-Kardashian-West-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/TV-Personality-Kim-Kardashian-West-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/TV-Personality-Kim-Kardashian-West-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Kim Kardashian superimposes head on Virgin Mary statue, incurs Catholics’ wrath</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/common-explains-really-inspiring-relationship-ava-duvernay/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/common_careamurao_15-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/common_careamurao_15-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/common_careamurao_15-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/common_careamurao_15-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Common explains his &#8216;really inspiring&#8217; relationship with Ava DuVernay</h6></a></li><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/24/guardians-galaxy-vol-2-premium-herald-review/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Guardians of the Galaxy Vol. 2: Premium Herald review</h6></a></li></ul></li>	<li id="menu-item-2665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2665"><a href="http://premiumherald.com/category/lifestyle/fashion/">Fashion News</a></li>
<li class="tab-content menu-item-2665 clearfix"><ul class="mnky-menu-posts mmp-4" ><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/25/dark-skin-sudanese-beauty-kim-nyakim-slay-in-images-by-tolulupe-berry/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/queenkim-dark-skinned-4-696x870-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/queenkim-dark-skinned-4-696x870-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/queenkim-dark-skinned-4-696x870-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/queenkim-dark-skinned-4-696x870-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Dark Skin Sudanese Beauty Kim Nyakim Slay In Images By Tolulupe Berry</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/24/key-sneaker-styles-springsummer-2017/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/fptop2-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/fptop2-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/fptop2-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/fptop2-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="Sneaker styles spring/summer 2017" height="250" width="380"/></div><h6>Key Sneaker Styles For Spring/Summer 2017</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/23/africa-fashion-week-nigeria-2017-casting-call-models/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/243f5acb-9fe1-4131-bc07-5ca80827db41-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/243f5acb-9fe1-4131-bc07-5ca80827db41-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/243f5acb-9fe1-4131-bc07-5ca80827db41-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/243f5acb-9fe1-4131-bc07-5ca80827db41-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="Africa Fashion Week Nigeria 2017" height="250" width="380"/></div><h6>Africa Fashion Week Nigeria 2017 Casting Call For Models</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/23/8-times-david-oyelowo-nailed-tailoring/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/dyelowomain-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/dyelowomain-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/dyelowomain-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/dyelowomain-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>8 Times David Oyelowo Nailed Tailoring</h6></a></li></ul></li>	<li id="menu-item-2666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2666"><a href="http://premiumherald.com/category/lifestyle/food/">Food Blog</a></li>
<li class="tab-content menu-item-2666 clearfix"><ul class="mnky-menu-posts mmp-4" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/27/make-tasty-football-pies/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/football_pies_25880_16x9-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/football_pies_25880_16x9-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/football_pies_25880_16x9-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/football_pies_25880_16x9-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>How to make tasty football pies</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/06/african-foods-finally-taking-off/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/160531121610-coconut-tomato-peanut-african-food-exlarge-169-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/160531121610-coconut-tomato-peanut-african-food-exlarge-169-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/160531121610-coconut-tomato-peanut-african-food-exlarge-169-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/160531121610-coconut-tomato-peanut-african-food-exlarge-169-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>The African foods finally taking off</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/05/24/5-nigerian-sauces-save-buying-tomatoes/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/05/vllkyt36fflauj97ug.de77dbcd-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/05/vllkyt36fflauj97ug.de77dbcd-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/05/vllkyt36fflauj97ug.de77dbcd-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/05/vllkyt36fflauj97ug.de77dbcd-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>5 Nigerian sauces that would save you from buying tomatoes</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/05/24/best-fish-chips-time/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/05/Hook-fish-n-chips-blue-background-_MG_6439-1024x682-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/05/Hook-fish-n-chips-blue-background-_MG_6439-1024x682-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/05/Hook-fish-n-chips-blue-background-_MG_6439-1024x682-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/05/Hook-fish-n-chips-blue-background-_MG_6439-1024x682-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>The Best Fish and Chips of All Time!</h6></a></li></ul></li>	<li id="menu-item-2667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667"><a href="http://premiumherald.com/category/lifestyle/health">Your Health</a></li>
<li class="tab-content menu-item-2667 clearfix"><ul class="mnky-menu-posts mmp-4" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/07/26/europes-first-zika-baby-born-today-spain/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Europe&#8217;s First Zika Baby Born Today in Spain</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/17/yellow-fever-vaccine-un-backs-lower-doses-amid-shortage/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/images-6-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/images-6-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/images-6-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/images-6-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Yellow fever vaccine: UN backs lower doses amid shortage</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/06/09/women-zika-affected-regions-consider-delaying-pregnancy/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/06/30949AB300000578-3418180-Heartbreaking_The_Zika_virus_has_been_blamed_for_causing_severe_-a-1_1453850120222-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>WHO: Women in Zika-affected regions should consider delaying pregnancy</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/05/24/zika-virus-entrepreneurs-gunning-zillions/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/05/images-9-3-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/05/images-9-3-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/05/images-9-3-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/05/images-9-3-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Zika Virus: Entrepreneurs Gunning For Zillions</h6></a></li></ul></li>	<li id="menu-item-2668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2668"><a href="http://premiumherald.com/category/lifestyle/sports">Sports</a></li>
<li class="tab-content menu-item-2668 clearfix"><ul class="mnky-menu-posts mmp-4" ><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/relay-women-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/relay-women-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/relay-women-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/relay-women-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Nigeria’s 4x400m team qualify for London 2017</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/24/newcastle-back-premier-league/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/newcastle-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/newcastle-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/newcastle-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/newcastle-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Newcastle back to Premier League</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/24/messi-hits-500th-goal-barcelona/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/150610165210-lionel-messi-qatar-airways-super-169-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/150610165210-lionel-messi-qatar-airways-super-169-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/150610165210-lionel-messi-qatar-airways-super-169-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/150610165210-lionel-messi-qatar-airways-super-169-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Messi hits 500th goal for Barcelona</h6></a></li><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/23/pfa-player-year-chelseas-ngolo-kante-wins-top-award-2016-17/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/95754636_kante_getty2-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/95754636_kante_getty2-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/95754636_kante_getty2-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/95754636_kante_getty2-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>PFA Player of the Year: Chelsea&#8217;s N&#8217;Golo Kante wins top award for 2016-17</h6></a></li></ul></li>	<li id="menu-item-2669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669"><a href="http://premiumherald.com/category/lifestyle/travel">Travel</a></li>
<li class="tab-content menu-item-2669 clearfix"><ul class="mnky-menu-posts mmp-4" ><li class="menu-post-container post-format-gallery"><a href="http://www.premiumherald.com/2017/04/24/saudi-arabias-silent-desert-city/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/p050mgt2-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/p050mgt2-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/p050mgt2-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/p050mgt2-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Saudi Arabia&#8217;s silent Desert city</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/10/15/wines-drink-new-zealand-gambling/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/10/wine-696x522-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/10/wine-696x522-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/10/wine-696x522-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/10/wine-696x522-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Wines You Should Drink In New Zealand while Gambling</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/08/19/economist-lagos-3rd-worst-city-live/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/08/Lagos-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/08/Lagos-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2016/08/Lagos-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2016/08/Lagos-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>The Economist: Lagos is the &#8220;3rd Worst&#8221; city to Live In</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2016/08/19/millennials-may-ruining-vacations-us/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2016/08/20150929143147-summer-beach-vacation-sunset-relaxation-tropical-chairs-colorful-380x250.jpeg" srcset="http://www.premiumherald.com/wp-content/uploads/2016/08/20150929143147-summer-beach-vacation-sunset-relaxation-tropical-chairs-colorful-760x500.jpeg 760w, http://www.premiumherald.com/wp-content/uploads/2016/08/20150929143147-summer-beach-vacation-sunset-relaxation-tropical-chairs-colorful-380x250.jpeg 380w, http://www.premiumherald.com/wp-content/uploads/2016/08/20150929143147-summer-beach-vacation-sunset-relaxation-tropical-chairs-colorful-190x125.jpeg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>How Millennials May Be Ruining Vacations for All of Us</h6></a></li></ul></li></ul>
</li>
<li id="menu-item-2647" class="megamenu-tabs no-tabs full-width no-spacing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2647"><a href="http://www.premiumherald.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-2670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670"><a>Video News Thumbs</a></li>
<li class="tab-content menu-item-2670 clearfix"><ul class="mnky-menu-posts mmp-6" ><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/25/kingsman-golden-circle-full-trailer-video/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/6nxc-3wpmbg-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Kingsman: The Golden Circle full trailer (Video)</h6></a></li><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/24/guardians-galaxy-vol-2-premium-herald-review/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/guardiansvol25897cc290546d-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Guardians of the Galaxy Vol. 2: Premium Herald review</h6></a></li><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/23/steven-spielberg-bryan-singers-queen-film-land-awards-season-releases/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/steven-spielberg-rami-malek-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/steven-spielberg-rami-malek-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/steven-spielberg-rami-malek-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/steven-spielberg-rami-malek-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Steven Spielberg, Bryan Singer&#8217;s Queen film land awards season releases</h6></a></li><li class="menu-post-container"><a href="http://www.premiumherald.com/2017/04/20/samsung-galaxy-s8-durability-test/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/w_dtxkhfwte-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/w_dtxkhfwte-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/w_dtxkhfwte-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/w_dtxkhfwte-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>The Samsung Galaxy S8 Durability Test</h6></a></li><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/19/former-bachelor-contestant-retracts-tommy-lee-sexual-assault-claims/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/l5xwvq5eauy-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Former ‘Bachelor’ contestant retracts Tommy Lee sexual assault claims</h6></a></li><li class="menu-post-container post-format-video"><a href="http://www.premiumherald.com/2017/04/19/blake-lively-googling-caused-full-depression/" rel="bookmark"><div class="mmp-img"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-380x250.jpg" srcset="http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-760x500.jpg 760w, http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-380x250.jpg 380w, http://www.premiumherald.com/wp-content/uploads/2017/04/4pe-cu-zr10-190x125.jpg 190w" sizes="(max-width: 380px) 100vw, 380px" alt="" height="250" width="380"/></div><h6>Blake Lively: Googling myself caused a ‘full depression’</h6></a></li></ul></li></ul>
</li>
<li id="menu-item-22848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22848"><a href="http://www.premiumherald.com/category/nigerian-news/">Nigerian News</a></li>
<li id="menu-item-22849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22849"><a href="http://www.premiumherald.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-22850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22850"><a href="http://www.premiumherald.com/category/editorial/legal-watchmen/">Legal Watchmen</a></li>
</ul>
</li>
<li id="menu-item-22851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22851"><a href="http://www.premiumherald.com/category/opinion/">Opinion</a></li>
<li id="menu-item-22869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22869"><a href="http://www.premiumherald.com/fashion-house/">Fashion House</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
									<div id="menu-sidebar">
			<ul class="menu-widget-area">
					<li id="text-10" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://nairapp.com/show.php?z=26&pl=6856&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://nairapp.com/show.php?z=26&pl=6856" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript></div>
		</li>			</ul>
		</div>
			
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://www.premiumherald.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
			
		<div class="pre-content" style="background-image:url(http://www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg); background-size:cover; background-repeat:no-repeat; background-position:center;height:450px;">
					</div>
		
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-26237" class="single-layout clearfix post-26237 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-london-2017 tag-nigeria tag-sport-news" >
	
	<link itemprop="mainEntityOfPage" href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" />
		
				<header class="entry-header clearfix">
				
						<h5><a href="http://www.premiumherald.com/category/lifestyle/sports/" rel="category tag">Sports</a></h5>
						<h1 itemprop="headline" class="entry-title">Nigeria’s 4x400m team qualify for London 2017</h1>
			<div class="entry-meta"><span class="meta-author-image"><img src="http://1.gravatar.com/avatar/aeabb3de4dd5a940d6686fc7586e4a68?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></span><a class="meta-author url" href="http://www.premiumherald.com/author/mlasbrygmail-com/" title="View all posts by Premium Herald" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Premium Herald</span></span></a><span class="meta-date"><time class="published" datetime="2017-04-25T06:39:25+00:00" itemprop="datePublished">8 hours ago</time><time class="meta-date-modified updated" datetime="2017-04-25T06:39:25+00:00" itemprop="dateModified">April 25, 2017</time></span><span class="meta-comments"><i class="post-icon icon-comments"></i> <a href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/#respond">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="meta-views"><span class="views-hot" title="Views"><i class="post-icon icon-views"></i> 39409<meta itemprop="interactionCount" content="UserPageVisits:39409"/></span></span></div>			<aside id="post-header-sidebar" class="clearfix">

					<div class="post-header-widget-area">
					<div id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://nairapp.com/show.php?z=26&pl=6856&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://nairapp.com/show.php?z=26&pl=6856" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
</div>
		</div>			</div>
			

</aside>				
		</header><!-- .entry-header -->
					
		<div class="post-preview"><img width="400" height="243" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?fit=400%2C243" class="attachment-large size-large wp-post-image" alt="" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?w=400 400w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?resize=300%2C182 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="26239" data-permalink="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/relay-women/" data-orig-file="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?fit=400%2C243" data-orig-size="400,243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="relay women" data-image-description="" data-medium-file="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?fit=300%2C182" data-large-file="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?fit=400%2C243" /></div>		
					
	
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><p>After finishing 7th at the IAAF World Relays in Nassau, the Bahamas on Sunday, the Nigerian women’s 4x400m relay team have qualified for the 2017 IAAF World Athletics Championships in London.<span id="more-26237"></span></p>
<p>However, Nigeria did not compete in the B Final of the women’s 4x100m after the athletes did not show up for the event on Sunday night.</p>
<p>The country’s other opponents in the event, Canada were disqualified, while the British Virgin Islands did not finish the race. Only Ecuador secured an automatic slot to London after joining the six finishers in the A Final.</p>
<p>The team struggled to make an impact at the World Relays after having a depleted team at the championships. The country failed to defend the women’s 4x200m relays gold it won two years ago and could also not win a medal in the women’s 4x400m, where Nigeria won a bronze medal in 2015.</p>
<p>Home-based athletes like Sade Abugan, Mercy Ntia-Obong, Omolara Omotosho, Praise Idamadudu and Peace Uko were initially listed on the team but they were dropped on the eve of the competition.</p>
<p>Also, Blessing Okagbare, who was expected to lead the squad to Nassau, was absent at the two-day event, where the USA emerged overall winners.</p>
<p>Only six athletes – Patience George, Ugonna Ndu, Jennifer Madu, Margaret Bamgbose, Jennifer Edobi and Lindsay Lindley – represented the country in the Bahamas.</p>
<p>The country was listed to participate in only three events – the women’s 4x100m, 4x200m and 4x400m – but the six athletes were stretched beyond their abilities and eventually had to drop out of the 4x100m finals on Sunday night.</p>
<p>On the first day of the event, George and Ndu both ran in the heat and final of the women’s 4x200m, and also the heat of 4x400m.Nigeria placed 5th in the final of the 4x200m.</p>
<p><strong>PunchNG</strong></p>
<p style='text-align:left'>&copy; 2017, <a href='http://www.premiumherald.com'>The Premium Herald</a>. All rights reserved. Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Premium Herald  with appropriate and specific direction to the original content. </p>
<div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div>Follow us on Twitter: <a href="http://twitter.com/premiumherald">@Premiumherald</a>

Like us on Facebook: <a href="http://facebook.com/premiumherald">Premium Herald</a>

Email us your stories and suggestions on <a href="mailto:info@premiumherald.com">info@premiumherald.com</a> or <a href="mailto:newstips@premiumherald.com">newstips@premiumherald.com</a><div class="essb_links essb_displayed_bottom essb_share essb_template_default-retina essb_384762695 print-no" id="essb_displayed_bottom_384762695" data-essb-postid="26237" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" data-essb-twitter-url="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" data-essb-instance="384762695"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&t=Nigeria’s 4x400m team qualify for London 2017&redirect_uri=http://www.premiumherald.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&t=Nigeria’s 4x400m team qualify for London 2017&redirect_uri=http://www.premiumherald.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;384762695&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Nigeria’s 4x400m team qualify for London 2017&amp;url=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&amp;counturl=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&#39;,&#39;twitter&#39;,&#39;384762695&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&#39;,&#39;google&#39;,&#39;384762695&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nigeria’s 4x400m team qualify for London 2017&amp;url=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nigeria’s 4x400m team qualify for London 2017&amp;url=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&#39;,&#39;linkedin&#39;,&#39;384762695&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;384762695&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Nigeria’s%204x400m%20team%20qualify%20for%20London%202017%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '384762695', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Nigeria’s%204x400m%20team%20qualify%20for%20London%202017%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F" title="" onclick="essb_window(&#39;sms:&body=Nigeria’s%204x400m%20team%20qualify%20for%20London%202017%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F&#39;,&#39;sms&#39;,&#39;384762695&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&redirect_uri=https://facebook.com" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;384762695&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26237" class="share-facebook sd-button share-icon no-text" href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26237" class="share-twitter sd-button share-icon no-text" href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Nigeria%E2%80%99s%204x400m%20team%20qualify%20for%20London%202017 http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26237" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.premiumherald.com/2017/04/25/nigerias-4x400m-team-qualify-london-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- .entry-content -->
				
				
					
				<div class="entry-meta-footer"><div class="tag-links"><span><a href="http://www.premiumherald.com/tag/london-2017/" rel="tag">London 2017</a></span><span><a href="http://www.premiumherald.com/tag/nigeria/" rel="tag">nigeria</a></span><span><a href="http://www.premiumherald.com/tag/sport-news/" rel="tag">Sport news</a></span></div></div>		<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="http://www.premiumherald.com/2017/04/25/cbn-must-scrap-multiple-exchange-rates-says-soludo/" rel="prev">CBN must scrap multiple exchange rates, says Soludo</a></span><span class="next-post-link"><span class="previous-post-title">Next Article</span><a href="http://www.premiumherald.com/2017/04/25/kingsman-golden-circle-full-trailer-video/" rel="next">Kingsman: The Golden Circle full trailer (Video)</a></span></div>	
				
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/relay-women.jpg?fit=400%2C243"><meta itemprop="width" content="400"><meta itemprop="height" content="243"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.premiumherald.com/wp-content/uploads/2016/02/rsz_premium_herald_ident_logo_solid_bg.jpg">
			<meta itemprop="width" content="150">
			<meta itemprop="height" content="30">
			</div>
			<meta itemprop="name" content="The Premium Herald">
		</div>		
	</article><!-- #post-26237 -->
	
					

	<aside id="after-post-sidebar" class="clearfix">

			

</aside>						
						
<div id="comments" class="comments-area">

	

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/nigerias-4x400m-team-qualify-london-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=106420413&#038;postid=26237&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=0346819e69ed013d1bdde87eb3661f5c1f588690#parent=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="image-9" class="widget widget_image"><h3 class="widget-title">De Montfort University</h3><div class="jetpack-image-container"><a  href="http://www.dmu.ac.uk/international/en/fees-and-scholarships/3000-nigeria-discount.aspx"><img src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/DMU.gif?resize=300%2C600" alt="De Montfort University" title="De Montfort University" class="alignnone" data-recalc-dims="1" /></a></div>
</div><div id="image-6" class="widget widget_image"><h3 class="widget-title">UNICEF</h3><div class="jetpack-image-container"><a  href="http://unfoundationblog.org"><img src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2016/03/Children-UNICEF.jpg?w=940" alt="UNICEF" class="alignnone" data-recalc-dims="1" /></a></div>
</div><div id="image-5" class="widget widget_image"><h3 class="widget-title">UBA Group</h3><div class="jetpack-image-container"><a  href="http://www.ubagroup.com"><img src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/UBA-2.gif?w=940" alt="UBA BANK" class="alignnone" data-recalc-dims="1" /></a></div>
</div><div id="image-7" class="widget widget_image"><h3 class="widget-title">GT Bank</h3><div class="jetpack-image-container"><a  href="http://www.gtbank.com/737/"><img src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/300x250-1.gif?resize=940%2C1070" alt="GT Bank" title="GT Bank" class="alignnone" data-recalc-dims="1" /></a></div>
</div><div id="image-8" class="widget widget_image"><h3 class="widget-title">Zenith Bank Aspire Account</h3><div class="jetpack-image-container"><a  href="https://www.zenithbank.com/aspire.aspx"><img src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/Zenith-300x250-01.gif.pagespeed.ce_.TKEJujFb5m.gif?resize=300%2C250" class="alignnone" data-recalc-dims="1" /></a></div>
</div><div id="image-2" class="widget widget_image"><h3 class="widget-title">Advertise With Us </h3><div class="jetpack-image-container"><a  href="http://www.premiumherald.com/advert"><img src="https://i1.wp.com/www.charlottehappening.com/wp-content/uploads/2011/11/If-You-Are-Reading-This-Ad-Here.jpg?resize=570%2C400" class="alignnone" data-recalc-dims="1" /></a></div>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://nairapp.com/show.php?z=26&pl=6856&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://nairapp.com/show.php?z=26&pl=6856" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
</div>
		</div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-3" class="widget widget_text"><h3 class="widget-title">THE PREMIUM HERALD</h3>			<div class="textwidget">Premium Herald is a premium news website published by the Premium Herald Group. News contents are aggregated.

2016.</div>
		</div>							</div>
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Popular Pages</h3><div class="menu-popular-pages-container"><ul id="menu-popular-pages" class="menu"><li id="menu-item-2800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2800"><a href="http://www.premiumherald.com/news/">News</a></li>
<li id="menu-item-2801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2801"><a href="http://www.premiumherald.com/news/world-news/">World News</a></li>
<li id="menu-item-2802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2802"><a href="http://www.premiumherald.com/news/africa-news/">Africa News</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2799"><a href="http://www.premiumherald.com/entertainment-news/">Entertainment News</a></li>
<li id="menu-item-2803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2803"><a href="http://www.premiumherald.com/fashion-news/">Fashion News</a></li>
</ul></div></div>							</div>	
						</div>
					
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Useful Links</h3><div class="menu-footer-fourth-column-container"><ul id="menu-footer-fourth-column" class="menu"><li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="http://www.premiumherald.com/terms/">Terms Of Service</a></li>
<li id="menu-item-2797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2797"><a href="http://www.premiumherald.com/privacy/">Privacy</a></li>
<li id="menu-item-2796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2796"><a href="http://premiumherald.com/advert">Advertise with us</a></li>
<li id="menu-item-2818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2818"><a href="http://www.premiumherald.com/advert/">Advert</a></li>
<li id="menu-item-2705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2705"><a href="http://www.premiumherald.com/about/">About Us</a></li>
<li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="http://www.premiumherald.com/contact/">Contact Us</a></li>
<li id="menu-item-2810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2810"><a href="http://www.premiumherald.com/careers/">Work for us</a></li>
<li id="menu-item-2816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2816"><a href="http://www.premiumherald.com/help/">Help</a></li>
<li id="menu-item-2663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2663"><a href="#">Events</a></li>
</ul></div></div>							</div>	
						</div>
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-4" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget">Copyright © Premium Herald 
</div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
<div id="mobile-menu-bg"></div>	
</div><!-- #wrapper -->

<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5258"><a href="http://premiumherald.com">Home</a><span></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2680"><a href="http://premiumherald.com/news/">News</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2780"><a href="http://www.premiumherald.com/news/">News</a><span></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2781"><a href="http://www.premiumherald.com/news/world-news/">World News</a><span></span></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2782"><a href="http://www.premiumherald.com/news/africa-news/">Africa News</a><span></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2711"><a href="http://www.premiumherald.com/travel-news/">Travel News</a><span></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2710"><a href="http://www.premiumherald.com/tech-news/">Tech News</a><span></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2712"><a href="http://www.premiumherald.com/sport-news/">Sport News</a><span></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="http://www.premiumherald.com/video-news/">Video News</a><span></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2715"><a href="http://www.premiumherald.com/fashion-news/">Fashion News</a><span></span></li>
</ul>
</li>
<li class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2644"><a href="http://www.premiumherald.com/category/business/">Business</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2673"><a href="http://premiumherald.com/category/business/">Business News</a><span></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2672"><a href="http://premiumherald.com/category/business/finance/">Personal Finance</a><span></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2679"><a href="http://www.premiumherald.com/category/technology/">Technology</a><span></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2674"><a href="http://premiumherald.com/category/lifestyle/travel/">Travel</a><span></span></li>
</ul>
</li>
<li class="megamenu-tabs full-width no-tabs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2645"><a href="http://www.premiumherald.com/category/business/finance/">Finance</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2671"><a>Financial News</a><span></span></li>
</ul>
</li>
<li class="megamenu-tabs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2646"><a href="http://www.premiumherald.com/category/lifestyle/">Lifestyle</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2650"><a href="http://premiumherald.com/category/lifestyle/entertainment/">Entertainment</a><span></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2665"><a href="http://premiumherald.com/category/lifestyle/fashion/">Fashion News</a><span></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2666"><a href="http://premiumherald.com/category/lifestyle/food/">Food Blog</a><span></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667"><a href="http://premiumherald.com/category/lifestyle/health">Your Health</a><span></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2668"><a href="http://premiumherald.com/category/lifestyle/sports">Sports</a><span></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2669"><a href="http://premiumherald.com/category/lifestyle/travel">Travel</a><span></span></li>
</ul>
</li>
<li class="megamenu-tabs no-tabs full-width no-spacing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2647"><a href="http://www.premiumherald.com/category/video/">Video</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670"><a>Video News Thumbs</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22848"><a href="http://www.premiumherald.com/category/nigerian-news/">Nigerian News</a><span></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22849"><a href="http://www.premiumherald.com/category/editorial/">Editorial</a><span></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22850"><a href="http://www.premiumherald.com/category/editorial/legal-watchmen/">Legal Watchmen</a><span></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22851"><a href="http://www.premiumherald.com/category/opinion/">Opinion</a><span></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22869"><a href="http://www.premiumherald.com/fashion-house/">Fashion House</a><span></span></li>
</ul>	
				<div id="mobile-menu-sidebar" class="clearfix">
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://nairapp.com/show.php?z=26&pl=6856&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://nairapp.com/show.php?z=26&pl=6856" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
</div>
		</div><div id="image-10" class="widget widget_image"><div class="widget-title">GT</div><div class="jetpack-image-container"><a  href="http://www.gtbank.com/737/"><img src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/300x250-1.gif?resize=300%2C250" alt="GT Bank" title="GT Bank" class="alignnone" data-recalc-dims="1" /></a></div>
</div>		</div>
			
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<meta name="google-site-verification" content="0eE_Wv6fGD6o81pzcdl90HtPfRg6_aLWAalSDd1DU3I" />
<!-- <p class="small"> WassUp 1.9.3 timestamp: 2017-04-25 01:51:11PM UTC (02:51PM)<br />
If above timestamp is not current time, this page is cached.</p> -->
	<div style="display:none">
	<div class="grofile-hash-map-aeabb3de4dd5a940d6686fc7586e4a68">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.premiumherald.com\/2017\/04\/25\/nigerias-4x400m-team-qualify-london-2017\/":26237};
	</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/themes/bitz/js/init.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/themes/bitz/js/sticky-header-smart.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/themes/bitz/js/theia-sticky-sidebar.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106420413&postid=26237&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=0346819e69ed013d1bdde87eb3661f5c1f588690#parent=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106420413&postid=26237&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=0346819e69ed013d1bdde87eb3661f5c1f588690#parent=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F04%2F25%2Fnigerias-4x400m-team-qualify-london-2017%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'106420413',post:'26237',tz:'1',srv:'www.premiumherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '106420413', '26237' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2004931017"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="http://www.premiumherald.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">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</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.premiumherald.com @ 2017-04-25 14:51:11 by W3 Total Cache -->