<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
    <title>FG owes us N200bn over MMA2 concession</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.premiumherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?fit=800%2C600" /><meta name="author" content="Premium Herald">
<link rel="icon" type="image/png" href="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png">		<script type="text/javascript">
		var ajaxurl = 'http://www.premiumherald.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Chairman, Resort Group, Dr. Wale Babalakin, says the Federal Government owes one of the group’s subsidiaries, Bi-Courtney Aviation Services Limited"/>
<meta name="news_keywords" content="news, nigerian news, blogs, entertainment news, sport news, fashion news, africa news, business, cnn" />
<meta name="original-source" content="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FG owes us N200bn over MMA2 concession" />
<meta property="og:description" content="The Chairman, Resort Group, Dr. Wale Babalakin, says the Federal Government owes one of the group’s subsidiaries, Bi-Courtney Aviation Services Limited" />
<meta property="og:url" content="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" />
<meta property="og:site_name" content="The Premium Herald" />
<meta property="article:publisher" content="http://www.facebook.com/premiumherald" />
<meta property="article:author" content="http://www.facebook.com/premiumherald" />
<meta property="article:section" content="Nigerian News" />
<meta property="article:published_time" content="2017-05-08T07:52:15+01:00" />
<meta property="og:image" content="http://www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Chairman, Resort Group, Dr. Wale Babalakin, says the Federal Government owes one of the group’s subsidiaries, Bi-Courtney Aviation Services Limited" />
<meta name="twitter:title" content="FG owes us N200bn over MMA2 concession" />
<meta name="twitter:site" content="@premiumherald" />
<meta name="twitter:image" content="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?fit=800%2C600" />
<meta name="twitter:creator" content="@premiumherald" />
<meta property="DC.date.issued" content="2017-05-08T07:52:15+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Premium Herald &raquo; Feed" href="http://www.premiumherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Premium Herald &raquo; Comments Feed" href="http://www.premiumherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Premium Herald &raquo; FG owes us N200bn over MMA2 concession Comments Feed" href="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.premiumherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.premiumherald.com/wp-content/uploads/formidable/css/formidablepro.css?ver=4131027' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.premiumherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.premiumherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.premiumherald.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.premiumherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://www.premiumherald.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.premiumherald.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.premiumherald.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.premiumherald.com/wp-content/uploads/masterslider/custom.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.premiumherald.com/wp-content/themes/Newspaper/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.premiumherald.com/wp-content/themes/Newspaper/Newspaper/includes/demos/magazine/demo_style.css?ver=7.7' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.premiumherald.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.premiumherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-98129935-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-98129935-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.premiumherald.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=6.1.7'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://www.premiumherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.premiumherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.premiumherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7cwOh-74M' />
<link rel="alternate" type="application/json+oembed" href="http://www.premiumherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.premiumherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A6EKm1aMp4Z3N8", domain:"premiumherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A6EKm1aMp4Z3N8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
			<meta property="fb:pages" content="521246511379492" />
			<meta property="fb:pages" content="521246511379492" />
<meta name="google-site-verification" content="Rx3DRHJilY4PoFjeEqF01qbVG0YA-Xz-3DugYok9GN0" />
<meta name="google-site-verification" content="0eE_Wv6fGD6o81pzcdl90HtPfRg6_aLWAalSDd1DU3I" />
<meta name="alexaVerifyID" content="R-MUFqz7cFW530HbTsFRf3bJCME"/> 
<meta name="google-site-verification" content="JHcUXpFhigqL9PLaOT0oNVeKZRNj---hdHKRqjdzPmc" />
<meta name="msvalidate.01" content="0D994B4F4A0D731897E06859E4BD7D13" />
<meta name="twitter:card" content="summary" />
<meta name="premiumherald" content="@flickr" />
<meta name="The Premium Herald" content="Small Island Developing States Photo Submission" />
<meta name="Latest News, Follow us for news as it breaks" content="View the album on Flickr." />
<meta name="http://www.premiumherald.com/wp-content/uploads/2015/09/LOGO-PREMIUM-HERALD.jpg " content="https://farm6.staticflickr.com/5510/14338202952_93595258ff_z.jpg" /><script>var ms_grabbing_curosr='http://www.premiumherald.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.premiumherald.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.3 - Responsive Touch Image Slider" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

 		<!-- by Twitter Follow Me Box v1.1 -->
 		<script type="text/javascript">
 			//<![CDATA[
  			jQuery(document).ready(function(){
    			jQuery("body").append("<div id=\"tfmBox\"></div>");
    			jQuery("#tfmBox").css({'position' : 'fixed', 'top' : '130px', 'width' : '30px', 'height' : '119px', 'z-index' : '1000', 'cursor' : 'pointer', 'background' : '#27a3c2 url(http://www.premiumherald.com/wp-content/plugins/twitter-follow-me-box/follow-me.png) no-repeat scroll left top', 'right' : '0'});
    			jQuery("#tfmBox").click(function () { 
			      window.open('http://twitter.com/premiumherald/');
    			});
    		});
    		//]]>
  		</script>
		<!-- /by Twitter Follow Me Box -->
 	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<link rel="stylesheet" href="http://www.premiumherald.com/wp-content/plugins/wassup/css/wassup-widget.css?ver=1.9.3" type="text/css" />
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.premiumherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b6e701ab9d","essb3_plugin_url":"http:\/\/www.premiumherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.premiumherald.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"","post_id":27204};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.premiumherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<script type="text/javascript">
//<![CDATA[
	var screen_res=screen.width+" x "+screen.height;
	if(screen_res==" x ") screen_res=window.screen.width+" x "+window.screen.height;
	if(screen_res==" x ") screen_res=screen.availWidth+" x "+screen.availHeight;
	if(screen_res!=" x "){document.cookie = "wassup_screen_res68dd113eebb8db09bd70d3e1f6eb499c=" + encodeURIComponent(screen_res)+ "; path=/; domain=";}
//]]>
</script><meta name="generator" content="Powered by Slider Revolution 5.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.premiumherald.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.premiumherald.com\/wp-content\/themes\/Newspaper\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-27204 single-format-standard _masterslider _msp_version_3.1.3 fg-owes-us-n200bn-mma2-concession global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomlalock.com" title="JoomlaLock - Free download premium joomla templates & extensions" target="_blank">All for Joomla</a>
<a href="http://all4share.net" title="ALL4SHARE - Free Download Nulled Scripts, Premium Themes, Graphics Design" target="_blank">All for Webmasters</a>
</div>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/premiumherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/premiumherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/premiumherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-26838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-26838"><a href="http://www.premiumherald.com/">Home</a></li>
<li id="menu-item-26839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26839"><a>World</a></li>
<li id="menu-item-26840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26840"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/music-lifestyle/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="http://www.premiumherald.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-26841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26841"><a>Fashion</a></li>
<li id="menu-item-26842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26842"><a href="http://www.premiumherald.com/category/sports-news">Sport</a></li>
<li id="menu-item-26843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26843"><a href="http://www.premiumherald.com/category/lifestyle/music-lifestyle/">Music</a></li>
<li id="menu-item-26844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26844"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26845"><a>Food &#038; Recipes</a></li>
	<li id="menu-item-26846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26846"><a href="#">Photography</a></li>
	<li id="menu-item-26847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26847"><a href="#">Recipes</a></li>
	<li id="menu-item-26848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26848"><a href="http://www.premiumherald.com/category/travel">Travel</a></li>
	<li id="menu-item-26849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26849"><a href="#">Arts</a></li>
</ul>
</li>
<li id="menu-item-26892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26892"><a href="http://www.premiumherald.com/about/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26894"><a href="http://www.premiumherald.com/careers/">Work for us</a></li>
</ul>
</li>
<li id="menu-item-26893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26893"><a href="http://www.premiumherald.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.premiumherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, May 8, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-26829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26829"><a href="http://www.premiumherald.com/advert/">Advertisement</a></li>
<li id="menu-item-26830" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26830"><a href="http://www.premiumherald.com/privacy">Privacy</a></li>
<li id="menu-item-26832" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26832"><a href="http://www.premiumherald.com/terms/">Terms of Service</a></li>
<li id="menu-item-26891" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26891"><a href="http://www.premiumherald.com/disclaimer/">Disclaimer</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/premiumherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/premiumherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/premiumherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.premiumherald.com/">
            <img class="td-retina-data" data-retina="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png" src="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png" alt=""/>
            <span class="td-visual-hidden">The Premium Herald</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.premiumherald.com/">
			<img class="td-retina-data" data-retina="http://www.premiumherald.com/wp-content/uploads/2015/09/PREMIUM-HERALD-IDENT-png-1-1024x441.png" src="http://www.premiumherald.com/wp-content/uploads/2015/09/PREMIUM-HERALD-IDENT-png-1-1024x441.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.premiumherald.com/">
			<img class="td-retina-data" data-retina="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png" src="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26838"><a href="http://www.premiumherald.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26839"><a>World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_591033d0b22c0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_591033d0b22c0" ><script>var block_td_uid_2_591033d0b22c0 = new tdBlock();
block_td_uid_2_591033d0b22c0.id = "td_uid_2_591033d0b22c0";
block_td_uid_2_591033d0b22c0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6377","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_591033d0b22c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_591033d0b22c0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_591033d0b22c0.td_column_number = "3";
block_td_uid_2_591033d0b22c0.block_type = "td_block_mega_menu";
block_td_uid_2_591033d0b22c0.post_count = "5";
block_td_uid_2_591033d0b22c0.found_posts = "5";
block_td_uid_2_591033d0b22c0.header_color = "";
block_td_uid_2_591033d0b22c0.ajax_pagination_infinite_stop = "";
block_td_uid_2_591033d0b22c0.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_591033d0b22c0);
</script><div id=td_uid_2_591033d0b22c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boxtrade Lands $50 Million In Another New Funding Round"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round">Boxtrade Lands $50 Million In Another New Funding Round</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Look at How Social &#038; Mobile Gaming Increase Sales"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales">A Look at How Social &#038; Mobile Gaming Increase Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Things to Look For in a Financial Trading Platform"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform">Things to Look For in a Financial Trading Platform</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mobile Marketing and the Future of E-Commerce"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce">Mobile Marketing and the Future of E-Commerce</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Definitive Guide To Marketing Your Business On Instagram"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram">The Definitive Guide To Marketing Your Business On Instagram</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_591033d0b22c0" data-td_block_id="td_uid_2_591033d0b22c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_2_591033d0b22c0" data-td_block_id="td_uid_2_591033d0b22c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26840"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_591033d0c07c3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_591033d0c07c3" ><script>var block_td_uid_3_591033d0c07c3 = new tdBlock();
block_td_uid_3_591033d0c07c3.id = "td_uid_3_591033d0c07c3";
block_td_uid_3_591033d0c07c3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_591033d0c07c3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_591033d0c07c3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_591033d0c07c3.td_column_number = "3";
block_td_uid_3_591033d0c07c3.block_type = "td_block_mega_menu";
block_td_uid_3_591033d0c07c3.post_count = "4";
block_td_uid_3_591033d0c07c3.found_posts = "1541";
block_td_uid_3_591033d0c07c3.header_color = "";
block_td_uid_3_591033d0c07c3.ajax_pagination_infinite_stop = "";
block_td_uid_3_591033d0c07c3.max_num_pages = "386";
tdBlocksArray.push(block_td_uid_3_591033d0c07c3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_591033d0c07c3" id="td_uid_4_591033d0c6c64" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="" href="http://www.premiumherald.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_5_591033d0c6d66" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="9" href="http://www.premiumherald.com/category/lifestyle/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_6_591033d0c6e92" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="10" href="http://www.premiumherald.com/category/lifestyle/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_7_591033d0c7070" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="11" href="http://www.premiumherald.com/category/lifestyle/food/">Food</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_8_591033d0c7182" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="12" href="http://www.premiumherald.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_9_591033d0c72bc" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="6375" href="http://www.premiumherald.com/category/lifestyle/music-lifestyle/">Music</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_10_591033d0c7402" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="6376" href="http://www.premiumherald.com/category/lifestyle/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_11_591033d0c75de" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="5" href="http://www.premiumherald.com/category/lifestyle/sports/">Sports</a><a class="mega-menu-sub-cat-td_uid_3_591033d0c07c3"  id="td_uid_12_591033d0c7718" data-td_block_id="td_uid_3_591033d0c07c3" data-td_filter_value="7" href="http://www.premiumherald.com/category/lifestyle/travel/">Travel</a></div></div><div id=td_uid_3_591033d0c07c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/08/6-worlds-best-dressed-footballers/" rel="bookmark" title="6 Of The World’s Best-Dressed Footballers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 Of The World’s Best-Dressed Footballers"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.premiumherald.com/wp-content/themes/Newspaper/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.premiumherald.com/category/lifestyle/fashion/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/08/6-worlds-best-dressed-footballers/" rel="bookmark" title="6 Of The World’s Best-Dressed Footballers">6 Of The World’s Best-Dressed Footballers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/08/game-thrones-spinoffs-works-hbo/" rel="bookmark" title="‘Game of Thrones’ Spinoffs in the Works at HBO"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/game-of-thrones-season-7-111.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/game-of-thrones-season-7-111.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/game-of-thrones-season-7-111.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/game-of-thrones-season-7-111.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/game-of-thrones-season-7-111.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Game of Thrones’ Spinoffs in the Works at HBO"/></a></div>                <a href="http://www.premiumherald.com/category/lifestyle/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/08/game-thrones-spinoffs-works-hbo/" rel="bookmark" title="‘Game of Thrones’ Spinoffs in the Works at HBO">‘Game of Thrones’ Spinoffs in the Works at HBO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/07/english-premier-league-table-wk-36/" rel="bookmark" title="English Premier League table (Wk 36)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/fernando-llorente-swansea-city-premier-league_1gex5r2e33ka214bhqqryqj1ax.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/fernando-llorente-swansea-city-premier-league_1gex5r2e33ka214bhqqryqj1ax.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/fernando-llorente-swansea-city-premier-league_1gex5r2e33ka214bhqqryqj1ax.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/fernando-llorente-swansea-city-premier-league_1gex5r2e33ka214bhqqryqj1ax.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/fernando-llorente-swansea-city-premier-league_1gex5r2e33ka214bhqqryqj1ax.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="English Premier League table (Wk 36)"/></a></div>                <a href="http://www.premiumherald.com/category/lifestyle/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/07/english-premier-league-table-wk-36/" rel="bookmark" title="English Premier League table (Wk 36)">English Premier League table (Wk 36)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/07/13-reasons-returning-netflix-season-2/" rel="bookmark" title="‘13 Reasons Why’ Returning to Netflix with Season 2"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/13-reasons-why-2.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/13-reasons-why-2.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/13-reasons-why-2.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/13-reasons-why-2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/13-reasons-why-2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘13 Reasons Why’ Returning to Netflix with Season 2"/></a></div>                <a href="http://www.premiumherald.com/category/lifestyle/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/07/13-reasons-returning-netflix-season-2/" rel="bookmark" title="‘13 Reasons Why’ Returning to Netflix with Season 2">‘13 Reasons Why’ Returning to Netflix with Season 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_591033d0c07c3" data-td_block_id="td_uid_3_591033d0c07c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_591033d0c07c3" data-td_block_id="td_uid_3_591033d0c07c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26841"><a>Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_591033d12176f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_591033d12176f" ><script>var block_td_uid_13_591033d12176f = new tdBlock();
block_td_uid_13_591033d12176f.id = "td_uid_13_591033d12176f";
block_td_uid_13_591033d12176f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"81","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_591033d12176f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_591033d12176f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_591033d12176f.td_column_number = "3";
block_td_uid_13_591033d12176f.block_type = "td_block_mega_menu";
block_td_uid_13_591033d12176f.post_count = "5";
block_td_uid_13_591033d12176f.found_posts = "20";
block_td_uid_13_591033d12176f.header_color = "";
block_td_uid_13_591033d12176f.ajax_pagination_infinite_stop = "";
block_td_uid_13_591033d12176f.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_13_591033d12176f);
</script><div id=td_uid_13_591033d12176f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boxtrade Lands $50 Million In Another New Funding Round"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round">Boxtrade Lands $50 Million In Another New Funding Round</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Look at How Social &#038; Mobile Gaming Increase Sales"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales">A Look at How Social &#038; Mobile Gaming Increase Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Things to Look For in a Financial Trading Platform"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform">Things to Look For in a Financial Trading Platform</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mobile Marketing and the Future of E-Commerce"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce">Mobile Marketing and the Future of E-Commerce</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Definitive Guide To Marketing Your Business On Instagram"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram">The Definitive Guide To Marketing Your Business On Instagram</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_591033d12176f" data-td_block_id="td_uid_13_591033d12176f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_591033d12176f" data-td_block_id="td_uid_13_591033d12176f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26842"><a href="http://www.premiumherald.com/category/sports-news">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_591033d12de73_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_591033d12de73" ><script>var block_td_uid_14_591033d12de73 = new tdBlock();
block_td_uid_14_591033d12de73.id = "td_uid_14_591033d12de73";
block_td_uid_14_591033d12de73.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6378","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_591033d12de73_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_591033d12de73_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_591033d12de73.td_column_number = "3";
block_td_uid_14_591033d12de73.block_type = "td_block_mega_menu";
block_td_uid_14_591033d12de73.post_count = "5";
block_td_uid_14_591033d12de73.found_posts = "5";
block_td_uid_14_591033d12de73.header_color = "";
block_td_uid_14_591033d12de73.ajax_pagination_infinite_stop = "";
block_td_uid_14_591033d12de73.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_14_591033d12de73);
</script><div id=td_uid_14_591033d12de73 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boxtrade Lands $50 Million In Another New Funding Round"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round">Boxtrade Lands $50 Million In Another New Funding Round</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Look at How Social &#038; Mobile Gaming Increase Sales"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales">A Look at How Social &#038; Mobile Gaming Increase Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Things to Look For in a Financial Trading Platform"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform">Things to Look For in a Financial Trading Platform</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mobile Marketing and the Future of E-Commerce"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce">Mobile Marketing and the Future of E-Commerce</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Definitive Guide To Marketing Your Business On Instagram"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram">The Definitive Guide To Marketing Your Business On Instagram</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_591033d12de73" data-td_block_id="td_uid_14_591033d12de73"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_14_591033d12de73" data-td_block_id="td_uid_14_591033d12de73"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26843"><a href="http://www.premiumherald.com/category/lifestyle/music-lifestyle/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_591033d136007_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_591033d136007" ><script>var block_td_uid_15_591033d136007 = new tdBlock();
block_td_uid_15_591033d136007.id = "td_uid_15_591033d136007";
block_td_uid_15_591033d136007.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2526","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_591033d136007_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_591033d136007_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_591033d136007.td_column_number = "3";
block_td_uid_15_591033d136007.block_type = "td_block_mega_menu";
block_td_uid_15_591033d136007.post_count = "5";
block_td_uid_15_591033d136007.found_posts = "9";
block_td_uid_15_591033d136007.header_color = "";
block_td_uid_15_591033d136007.ajax_pagination_infinite_stop = "";
block_td_uid_15_591033d136007.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_15_591033d136007);
</script><div id=td_uid_15_591033d136007 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/10.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boxtrade Lands $50 Million In Another New Funding Round"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/boxtrade-lands-50-million-in-another-new-funding-round/" rel="bookmark" title="Boxtrade Lands $50 Million In Another New Funding Round">Boxtrade Lands $50 Million In Another New Funding Round</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/9.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Look at How Social &#038; Mobile Gaming Increase Sales"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/a-look-at-how-social-mobile-gaming-increase-sales/" rel="bookmark" title="A Look at How Social &#038; Mobile Gaming Increase Sales">A Look at How Social &#038; Mobile Gaming Increase Sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/8.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Things to Look For in a Financial Trading Platform"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/things-to-look-for-in-a-financial-trading-platform/" rel="bookmark" title="Things to Look For in a Financial Trading Platform">Things to Look For in a Financial Trading Platform</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/7.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mobile Marketing and the Future of E-Commerce"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/mobile-marketing-and-the-future-of-e-commerce/" rel="bookmark" title="Mobile Marketing and the Future of E-Commerce">Mobile Marketing and the Future of E-Commerce</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2015/09/6.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Definitive Guide To Marketing Your Business On Instagram"/></a></div>                <a href="http://www.premiumherald.com/category/fashion-uncategorized/" class="td-post-category">Fashion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/02/the-definitive-guide-to-marketing-your-business-on-instagram/" rel="bookmark" title="The Definitive Guide To Marketing Your Business On Instagram">The Definitive Guide To Marketing Your Business On Instagram</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_591033d136007" data-td_block_id="td_uid_15_591033d136007"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_591033d136007" data-td_block_id="td_uid_15_591033d136007"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26844"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26845"><a>Food &#038; Recipes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26846"><a href="#">Photography</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26847"><a href="#">Recipes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26848"><a href="http://www.premiumherald.com/category/travel">Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26849"><a href="#">Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-26892"><a href="http://www.premiumherald.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26894"><a href="http://www.premiumherald.com/careers/">Work for us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26893"><a href="http://www.premiumherald.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.premiumherald.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.premiumherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Nigerian News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.premiumherald.com/category/nigerian-news/">
                                  <span itemprop="name">Nigerian News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FG owes us N200bn over MMA2 concession</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27204" class="post-27204 post type-post status-publish format-standard has-post-thumbnail hentry category-nigerian-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.premiumherald.com/category/nigerian-news/">Nigerian News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">FG owes us N200bn over MMA2 concession</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.premiumherald.com/author/mlasbrygmail-com/">Premium Herald</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T07:52:15+00:00" >May 8, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-27204">31</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+owes+us+N200bn+over+MMA2+concession&url=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F&via=The+Premium+Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&amp;media=http://www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg&description=FG+owes+us+N200bn+over+MMA2+concession" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FG+owes+us+N200bn+over+MMA2+concession%20-%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?fit=800%2C600" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?resize=696%2C522" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?w=800 800w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?resize=300%2C225 300w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?resize=768%2C576 768w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?resize=80%2C60 80w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?resize=265%2C198 265w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?resize=696%2C522 696w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?resize=560%2C420 560w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="070716-Wale-Babalakin"/></a></div>
        <div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><div class="td-a-rec td-a-rec-id-content_inlineleft  "><div class="td-all-devices">
    <a href="#"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/CALLING-FASHION-d2.jpg" alt="" /></a>
</div></div><p>The Chairman, Resort Group, Dr. Wale Babalakin, says the Federal Government owes one of the group’s subsidiaries, Bi-Courtney Aviation Services Limited, operator of the Murtala Muhammed Airport Terminal 2, the sum of N200bn.</p>
<p>He said the money included the N132bn awarded the company by the Federal High Court in 2012 for breach of the terms of the concession of the <a href="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/">terminal</a>.</p>
<p>Babalakin, who spoke at the 10th anniversary press briefing of the concession of the MMA2 in Lagos on Sunday, said the money had since accumulated to over N200bn as the domestic airlines operating at the General Aviation Terminal were not paying charges to the BASL as mandated by the concession agreement.</p>
<p>“We seek the assistance of all and sundry in the payment of N200bn to the BASL by the Federal Government. As far back as 2012, the Federal High Court awarded N132bn to the BASL; six appeals against the judgement have been dismissed; even the appeal by Arik Air through Ojemai Holdings was dismissed; no nation can truly achieve its full potential until it treats its dynamic citizens properly,” he stated.</p>
<p>According to Babalakin, one of the terms of the concession, which became effective on May 7, 2007, is to process all domestic flights from the MMA2, while the GAT is closed.</p>
<p>He, however, added that Arik began flight operations at the GAT in defiance of the law and was later joined by other airlines.</p>
<p>Babalakin said the problems associated with the concession had also made it impossible for airlines to process regional flights from the MMA2.</p>
<p>He added, “We got the approval to operate regional flights in 2007 but till date, we are not utilising the facility. We are ready, willing and able, but domestic airlines that operate regional flights still taxi to the international airport before taking off.”</p>
<p style='text-align:left'>&copy; 2017, <a href='http://www.premiumherald.com'>The Premium Herald</a>. All rights reserved. Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Premium Herald  with appropriate and specific direction to the original content. </p>
<div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div>Follow us on Twitter: <a href="http://twitter.com/premiumherald">@Premiumherald</a>

Like us on Facebook: <a href="http://facebook.com/premiumherald">Premium Herald</a>

Email us your stories and suggestions on <a href="mailto:info@premiumherald.com">info@premiumherald.com</a> or <a href="mailto:newstips@premiumherald.com">newstips@premiumherald.com</a><div class="essb_links essb_displayed_bottom essb_share essb_template_default-retina essb_376595738 print-no" id="essb_displayed_bottom_376595738" data-essb-postid="27204" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" data-essb-twitter-url="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" data-essb-instance="376595738"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&t=FG owes us N200bn over MMA2 concession&redirect_uri=http://www.premiumherald.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&t=FG owes us N200bn over MMA2 concession&redirect_uri=http://www.premiumherald.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;376595738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=FG owes us N200bn over MMA2 concession&amp;url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&amp;counturl=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&#39;,&#39;twitter&#39;,&#39;376595738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&#39;,&#39;google&#39;,&#39;376595738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FG owes us N200bn over MMA2 concession&amp;url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FG owes us N200bn over MMA2 concession&amp;url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&#39;,&#39;linkedin&#39;,&#39;376595738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;376595738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=FG%20owes%20us%20N200bn%20over%20MMA2%20concession%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '376595738', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=FG%20owes%20us%20N200bn%20over%20MMA2%20concession%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" title="" onclick="essb_window(&#39;sms:&body=FG%20owes%20us%20N200bn%20over%20MMA2%20concession%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F&#39;,&#39;sms&#39;,&#39;376595738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&redirect_uri=https://facebook.com" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;376595738&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27204" class="share-facebook sd-button share-icon no-text" href="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27204" class="share-twitter sd-button share-icon no-text" href="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=FG%20owes%20us%20N200bn%20over%20MMA2%20concession http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27204" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  ">
    <a href="#"><img src="http://www.premiumherald.com/wp-content/uploads/2017/04/CALLING-FASHION-d2.jpg" alt="" /></a>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FG+owes+us+N200bn+over+MMA2+concession&url=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F&via=The+Premium+Herald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&amp;media=http://www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg&description=FG+owes+us+N200bn+over+MMA2+concession" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FG+owes+us+N200bn+over+MMA2+concession%20-%20http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/" data-text="FG owes us N200bn over MMA2 concession" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.premiumherald.com/2017/05/08/obanikoros-defection-apc-makes-sad-fani-kayode/">Obanikoro’s defection to APC makes me sad –Fani-Kayode</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.premiumherald.com/2017/05/08/euro-hits-6-month-high-asia-shares-firm-french-vote-relief/">Euro hits 6-month high, Asia shares firm after French vote relief</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.premiumherald.com/author/mlasbrygmail-com/"><img src="http://1.gravatar.com/avatar/aeabb3de4dd5a940d6686fc7586e4a68?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.premiumherald.com/author/mlasbrygmail-com/">Premium Herald</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/premiumherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Premium Herald"></span><meta itemprop="datePublished" content="2017-05-08T07:52:15+00:00"><meta itemprop="dateModified" content="2017-05-08T07:52:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.premiumherald.com/2017/05/08/fg-owes-us-n200bn-mma2-concession/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png"></span><meta itemprop="name" content="The Premium Herald"></span><meta itemprop="headline " content="FG owes us N200bn over MMA2 concession"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/070716-Wale-Babalakin.jpg?fit=800%2C600"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_18_591033d1493df_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_591033d1493df" ><script>var block_td_uid_18_591033d1493df = new tdBlock();
block_td_uid_18_591033d1493df.id = "td_uid_18_591033d1493df";
block_td_uid_18_591033d1493df.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_591033d1493df_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_591033d1493df_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":27204,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_18_591033d1493df.td_column_number = "3";
block_td_uid_18_591033d1493df.block_type = "td_block_related_posts";
block_td_uid_18_591033d1493df.post_count = "6";
block_td_uid_18_591033d1493df.found_posts = "1030";
block_td_uid_18_591033d1493df.header_color = "";
block_td_uid_18_591033d1493df.ajax_pagination_infinite_stop = "";
block_td_uid_18_591033d1493df.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_18_591033d1493df);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_19_591033d14ee84" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_18_591033d1493df" href="#">RELATED ARTICLES</a><a id="td_uid_20_591033d14eec1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_18_591033d1493df" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_18_591033d1493df class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/08/obanikoros-defection-apc-makes-sad-fani-kayode/" rel="bookmark" title="Obanikoro’s defection to APC makes me sad –Fani-Kayode"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Musiliu-Obanikoro.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Musiliu-Obanikoro.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Musiliu-Obanikoro.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Musiliu-Obanikoro.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Musiliu-Obanikoro.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obanikoro’s defection to APC makes me sad –Fani-Kayode"/></a></div>                <a href="http://www.premiumherald.com/category/nigerian-news/" class="td-post-category">Nigerian News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/08/obanikoros-defection-apc-makes-sad-fani-kayode/" rel="bookmark" title="Obanikoro’s defection to APC makes me sad –Fani-Kayode">Obanikoro’s defection to APC makes me sad –Fani-Kayode</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/07/breaking-buhari-travels-medicals/" rel="bookmark" title="BREAKING: Buhari travels for medicals again"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/2017_5largeimg07_May_2017_203152943.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/2017_5largeimg07_May_2017_203152943.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/2017_5largeimg07_May_2017_203152943.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/2017_5largeimg07_May_2017_203152943.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/2017_5largeimg07_May_2017_203152943.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BREAKING: Buhari travels for medicals again"/></a></div>                <a href="http://www.premiumherald.com/category/nigerian-news/" class="td-post-category">Nigerian News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/07/breaking-buhari-travels-medicals/" rel="bookmark" title="BREAKING: Buhari travels for medicals again">BREAKING: Buhari travels for medicals again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/07/speakers-call-speedy-passage-whistle-blower-bill/" rel="bookmark" title="Speakers call for speedy passage of Whistle Blower Bill"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Whistleblower-2.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Whistleblower-2.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/Whistleblower-2.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Speakers call for speedy passage of Whistle Blower Bill"/></a></div>                <a href="http://www.premiumherald.com/category/nigerian-news/" class="td-post-category">Nigerian News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/07/speakers-call-speedy-passage-whistle-blower-bill/" rel="bookmark" title="Speakers call for speedy passage of Whistle Blower Bill">Speakers call for speedy passage of Whistle Blower Bill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/06/breaking-news-boko-haram-frees-82-girls/" rel="bookmark" title="Breaking News: Boko Haram frees 82 girls"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/nigeria-bokoharam.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/nigeria-bokoharam.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/nigeria-bokoharam.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/nigeria-bokoharam.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breaking News: Boko Haram frees 82 girls"/></a></div>                <a href="http://www.premiumherald.com/category/nigerian-news/" class="td-post-category">Nigerian News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/06/breaking-news-boko-haram-frees-82-girls/" rel="bookmark" title="Breaking News: Boko Haram frees 82 girls">Breaking News: Boko Haram frees 82 girls</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/06/akwa-ibom-state-govt-building-largest-syringe-factory-africa/" rel="bookmark" title="Akwa Ibom State Govt building largest Syringe factory in Africa"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/18222050_1339397209479971_6214684046725007476_n.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/18222050_1339397209479971_6214684046725007476_n.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/18222050_1339397209479971_6214684046725007476_n.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/18222050_1339397209479971_6214684046725007476_n.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/18222050_1339397209479971_6214684046725007476_n.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akwa Ibom State Govt building largest Syringe factory in Africa"/></a></div>                <a href="http://www.premiumherald.com/category/nigerian-news/" class="td-post-category">Nigerian News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/06/akwa-ibom-state-govt-building-largest-syringe-factory-africa/" rel="bookmark" title="Akwa Ibom State Govt building largest Syringe factory in Africa">Akwa Ibom State Govt building largest Syringe factory in Africa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/06/10-steps-take-whistleblower-whistleblowing-101/" rel="bookmark" title="10 Steps You Should take as a Whistleblower in Nigeria (Whistleblowing 101)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/whistleblower-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/whistleblower-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/whistleblower-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/whistleblower-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/whistleblower-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Steps You Should take as a Whistleblower in Nigeria (Whistleblowing 101)"/></a></div>                <a href="http://www.premiumherald.com/category/nigerian-news/" class="td-post-category">Nigerian News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/06/10-steps-take-whistleblower-whistleblowing-101/" rel="bookmark" title="10 Steps You Should take as a Whistleblower in Nigeria (Whistleblowing 101)">10 Steps You Should take as a Whistleblower in Nigeria (Whistleblowing 101)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_591033d1493df" data-td_block_id="td_uid_18_591033d1493df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_591033d1493df" data-td_block_id="td_uid_18_591033d1493df"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/08/fg-owes-us-n200bn-mma2-concession/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=106420413&#038;postid=27204&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=65c3ab724658cba9908ef13ee53cdbb3a9784c15#parent=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/premiumherald">Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/premiumherald" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/premiumherald"><a href="https://www.facebook.com/premiumherald">Facebook</a></blockquote></div>
		</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_21_591033d15c4fe_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Premiumherald">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">208</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/Premiumherald#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">4,366</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/Premiumherald">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/Premiumherald">Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="5487011653271714" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Site sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="5487011653271714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_23_591033d15d3ac_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_23_591033d15d3ac" ><script>var block_td_uid_23_591033d15d3ac = new tdBlock();
block_td_uid_23_591033d15d3ac.id = "td_uid_23_591033d15d3ac";
block_td_uid_23_591033d15d3ac.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Fashion News","custom_url":"http:\/\/www.premiumherald.com\/category\/fashion","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_591033d15d3ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_591033d15d3ac_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_591033d15d3ac.td_column_number = "1";
block_td_uid_23_591033d15d3ac.block_type = "td_block_21";
block_td_uid_23_591033d15d3ac.post_count = "4";
block_td_uid_23_591033d15d3ac.found_posts = "330";
block_td_uid_23_591033d15d3ac.header_color = "#";
block_td_uid_23_591033d15d3ac.ajax_pagination_infinite_stop = "";
block_td_uid_23_591033d15d3ac.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_23_591033d15d3ac);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.premiumherald.com/category/fashion" class="td-pulldown-size">Fashion News</a></h4></div><div id=td_uid_23_591033d15d3ac class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/08/6-worlds-best-dressed-footballers/" rel="bookmark" title="6 Of The World’s Best-Dressed Footballers"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?resize=150%2C150 150w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/pirlo.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="6 Of The World’s Best-Dressed Footballers"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.premiumherald.com/wp-content/themes/Newspaper/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/08/6-worlds-best-dressed-footballers/" rel="bookmark" title="6 Of The World’s Best-Dressed Footballers">6 Of The World’s Best-Dressed Footballers</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.premiumherald.com/category/lifestyle/fashion/" class="td-post-category">Fashion</a>                    <span class="td-post-author-name"><a href="http://www.premiumherald.com/author/mlasbrygmail-com/">Premium Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T07:22:48+00:00" >May 8, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.premiumherald.com/2017/05/08/6-worlds-best-dressed-footballers/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Bellerin’s latest follicular misdeed aside, footballers are making fewer fashion mistakes these days. Just take Beckham. The former sarong wearer once scorched retinas the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/04/choose-perfect-sunglasses/" rel="bookmark" title="How To Choose The Perfect Sunglasses"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/sunglassesshapesmain8.jpg?resize=150%2C150" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/sunglassesshapesmain8.jpg?resize=150%2C150 150w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/sunglassesshapesmain8.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/sunglassesshapesmain8.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="How To Choose The Perfect Sunglasses"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/04/choose-perfect-sunglasses/" rel="bookmark" title="How To Choose The Perfect Sunglasses">How To Choose The Perfect Sunglasses</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.premiumherald.com/category/lifestyle/fashion/" class="td-post-category">Fashion</a>                    <span class="td-post-author-name"><a href="http://www.premiumherald.com/author/mlasbrygmail-com/">Premium Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-04T23:57:52+00:00" >May 4, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.premiumherald.com/2017/05/04/choose-perfect-sunglasses/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Diligent readers, and those with considerably less crow’s feet, will have only stored their sunglasses away for a few months (the rainy ones when...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/01/6-double-denim-combinations-work/" rel="bookmark" title="6 Double Denim Combinations That Work"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/doubledenim1.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/doubledenim1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/doubledenim1.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/doubledenim1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="6 Double Denim Combinations That Work"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/01/6-double-denim-combinations-work/" rel="bookmark" title="6 Double Denim Combinations That Work">6 Double Denim Combinations That Work</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.premiumherald.com/category/lifestyle/fashion/" class="td-post-category">Fashion</a>                    <span class="td-post-author-name"><a href="http://www.premiumherald.com/author/mlasbrygmail-com/">Premium Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T02:53:40+00:00" >May 1, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.premiumherald.com/2017/05/01/6-double-denim-combinations-work/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Have you ever noticed how most of the men who make wearing double denim look easy are famous? Beckham, Kanye, Timberlake. OK, maybe not...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/04/28/10-best-luxury-mens-shoes-ss17/" rel="bookmark" title="10 Of The Best Luxury Men’s Shoes For SS17"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/luxuryshoes5.jpg?resize=150%2C150" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/luxuryshoes5.jpg?resize=150%2C150 150w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/luxuryshoes5.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/04/luxuryshoes5.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="10 Of The Best Luxury Men’s Shoes For SS17"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/04/28/10-best-luxury-mens-shoes-ss17/" rel="bookmark" title="10 Of The Best Luxury Men’s Shoes For SS17">10 Of The Best Luxury Men’s Shoes For SS17</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.premiumherald.com/category/lifestyle/fashion/" class="td-post-category">Fashion</a>                    <span class="td-post-author-name"><a href="http://www.premiumherald.com/author/mlasbrygmail-com/">Premium Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-28T12:16:07+00:00" >April 28, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.premiumherald.com/2017/04/28/10-best-luxury-mens-shoes-ss17/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    

You can always tell a man by what’s on his feet’, or so says the cliché. While most of these old maxims are a...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.premiumherald.com/"><img class="td-retina-data" src="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png" data-retina="http://www.premiumherald.com/wp-content/uploads/2015/09/cropped-PREMIUM-HERALD-IDENT-png-e1464213993698.png" alt="" title=""/></a></div><div class="footer-text-wrap">Premium Herald is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the source.<div class="footer-email-wrap">Contact us: <a href="mailto:info@premiumherald.com">info@premiumherald.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/premiumherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/premiumherald" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/premiumherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-26833"><a href="http://www.premiumherald.com/advert/">Advertisement</a></li>
<li id="menu-item-26835" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26835"><a href="http://www.premiumherald.com/contact/">Contact us</a></li>
<li id="menu-item-26836" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26836"><a href="http://www.premiumherald.com/about/">About Us</a></li>
<li id="menu-item-26897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26897"><a href="http://www.premiumherald.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-26898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26898"><a href="http://www.premiumherald.com/privacy/">Privacy</a></li>
<li id="menu-item-26899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26899"><a href="http://www.premiumherald.com/terms/">Terms Of Service</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016. Premium Herald®                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<meta name="google-site-verification" content="0eE_Wv6fGD6o81pzcdl90HtPfRg6_aLWAalSDd1DU3I" />
<!-- <p class="small"> WassUp 1.9.3 timestamp: 2017-05-08 09:01:05AM UTC (10:01AM)<br />
If above timestamp is not current time, this page is cached.</p> -->
	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-aeabb3de4dd5a940d6686fc7586e4a68">
	</div>
	<div class="grofile-hash-map-aeabb3de4dd5a940d6686fc7586e4a68">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/08/north-korea-detains-another-american-citizen/" rel="bookmark" title="North Korea detains another American citizen"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/north-korea.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/north-korea.jpg?resize=100%2C70 100w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/north-korea.jpg?resize=218%2C150 218w, https://i1.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/north-korea.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Korea detains another American citizen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/08/north-korea-detains-another-american-citizen/" rel="bookmark" title="North Korea detains another American citizen">North Korea detains another American citizen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T08:43:34+00:00" >May 8, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/08/australia-hold-new-inquiry-big-four-banks/" rel="bookmark" title="Australia to hold new inquiry into &#8216;Big Four&#8217; banks"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download.jpg?resize=100%2C70 100w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download.jpg?resize=218%2C150 218w, https://i2.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Australia to hold new inquiry into &#8216;Big Four&#8217; banks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/08/australia-hold-new-inquiry-big-four-banks/" rel="bookmark" title="Australia to hold new inquiry into &#8216;Big Four&#8217; banks">Australia to hold new inquiry into &#8216;Big Four&#8217; banks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T08:27:36+00:00" >May 8, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.premiumherald.com/2017/05/08/euro-hits-6-month-high-asia-shares-firm-french-vote-relief/" rel="bookmark" title="Euro hits 6-month high, Asia shares firm after French vote relief"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download-67.jpg?resize=100%2C70" srcset="https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download-67.jpg?resize=100%2C70 100w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download-67.jpg?resize=218%2C150 218w, https://i0.wp.com/www.premiumherald.com/wp-content/uploads/2017/05/download-67.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Euro hits 6-month high, Asia shares firm after French vote relief"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.premiumherald.com/2017/05/08/euro-hits-6-month-high-asia-shares-firm-french-vote-relief/" rel="bookmark" title="Euro hits 6-month high, Asia shares firm after French vote relief">Euro hits 6-month high, Asia shares firm after French vote relief</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T08:18:15+00:00" >May 8, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 591033d17766a
    -->

    <div style="display:none"><a href="http://dlwordpress.com/">Free WordPress Themes</a>, <a href="https://dlandroid24.com/">Free Android Games</a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.premiumherald.com\/2017\/05\/08\/fg-owes-us-n200bn-mma2-concession\/":27204};
	</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/themes/Newspaper/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.premiumherald.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.premiumherald.com/wp-content/themes/Newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.premiumherald.com/wp-content/themes/Newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106420413&postid=27204&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=65c3ab724658cba9908ef13ee53cdbb3a9784c15#parent=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106420413&postid=27204&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=65c3ab724658cba9908ef13ee53cdbb3a9784c15#parent=http%3A%2F%2Fwww.premiumherald.com%2F2017%2F05%2F08%2Ffg-owes-us-n200bn-mma2-concession%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'106420413',post:'27204',tz:'1',srv:'www.premiumherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '106420413', '27204' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="2004931017"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="http://www.premiumherald.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">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</script>
</body>
</html>